Incompatible version when joining a multiplayer game

Want to participate? Register an account.