Trouble getting 3.3 to work.

Want to participate? Register an account.